wmmail.ru – cервис почтовых рассылок на главную
написать письмо
карта сайта

С чего начать?РекламодательПравилаFAQСтатистикаБиржа статейTOP100ФоткиКонтакты
Логин:
Пароль: 
Регистрация   Забыли пароль?
WMLogin
Пользователей всего:

450613

Пользователей сегодня:

143

Пользователей online:

349

Выплачено ($): 7`361`073,36
Выплат: 7`903`042
Писем прочитано: 1`022`988`824

 
 
Online 0
Все ответы
 
 

Вопрос #70075

Внимание! В разделе вопрос-ответ запрещается:

  • Мат, оскорбления, флуд, реклама
  • Сообщения, не являющиеся вопросами/ответами
  • Нарушение законодательства РФ
  • Попрошайничество в любой форме

Выделите текст и нажмите для цитирования  #  
0   [24.02.2016 15:09] fora4ka Рейтинг 623.59     Стена пользователя fora4ka +36

Закрытый вопрос от пользователя fora4ka Task Helper Firefox

Скачал расширение Task helper для firefox,перетаскиваю его в расширения,а он только обновляет foxy proxy и все(((Кто знает как поставить Task Helper на firefox?Спасибо
Раздел: WMmail.ru - Заработок, последний комментарий: 25.02.2016 10:17
Вопрос закрыт пользователем Zastoj

Ответы
Ответов всего: 9  вопрос закрыт 
Выделите текст и нажмите для цитирования  #  
+1   [24.02.2016 15:22] xl Рейтинг 691.84     Стена пользователя xl +355  Все ответы пользователя xl

Проголосовали: Al-Yena
Выделите текст и нажмите для цитирования  #  
0   [24.02.2016 18:15] fora4ka Рейтинг 623.59     Стена пользователя fora4ka +36  Все ответы пользователя fora4ka

xl пишет http://wmmail.ru/index.php?cf=otvet-viewvopros&type=0&vid=69957

Пробовал изменять файл,все равно не получается:cry:
Выделите текст и нажмите для цитирования  #  
0   [24.02.2016 18:34] xl Рейтинг 691.84     Стена пользователя xl +355  Все ответы пользователя xl

fora4ka пишет
xl пишет http://wmmail.ru/index.php?cf=otvet-viewvopros&type=0&vid=69957

Пробовал изменять файл,все равно не получается:cry:


Только что сам попробовал поставить
Взял от Сюда!
http://zaka4ano.ru/4699
для Firefox

Ввёл в адресную строку
about:config

Это что бы изменить настройки требования подписи дополнений, изменив параметр xpinstall.signatures.required
на false

Два раза щёлкнуть по параметру.
Что бы получилось false

Перетащил Task helper в дополнения firefox
И всё Установилось!

Если не получится значит проблема в самом браузере.
Можно попробовать установить firefox в чистую.
Выделите текст и нажмите для цитирования  #  
0   [24.02.2016 18:40] fora4ka Рейтинг 623.59     Стена пользователя fora4ka +36  Все ответы пользователя fora4ka

изменив параметр xpinstall.signatures.required
на false


У меня даже нет такого параметра в about:config

Добавлено спустя 01 минуту 10 секунд
fora4ka пишет изменив параметр xpinstall.signatures.required
на false


У меня даже нет такого параметра в about:config

Может это все из -за того, что у меня 27 версия мозилы?

Добавлено спустя 08 минут 34 секунды
fora4ka пишет изменив параметр xpinstall.signatures.required
на false


У меня даже нет такого параметра в about:config

Добавлено спустя 01 минуту 10 секунд
fora4ka пишет изменив параметр xpinstall.signatures.required
на false


У меня даже нет такого параметра в about:config

Может это все из -за того, что у меня 27 версия мозилы?

Пытаюсь перетащить расширение,пишет Task helper не может быть установлено так как несовместимо с версией 27.0
Выделите текст и нажмите для цитирования  #  
0   [24.02.2016 18:58] xl Рейтинг 691.84     Стена пользователя xl +355  Все ответы пользователя xl

fora4ka пишет Может это все из -за того, что у меня 27 версия мозилы?

Пытаюсь перетащить расширение,пишет Task helper не может быть установлено так как несовместимо с версией 27.0


Да Это из за версии.

Есть Дополнение которое отключает проверку совместимости дополнений
https://addons.mozilla.org/ru/firefox/addon/checkcompatibility/

Ну или вручную.
Ввести в адресной строке about:config и создать логический параметр

extensions.checkCompatibility

поставив значение в false
Выделите текст и нажмите для цитирования  #  
0   [24.02.2016 19:04] fora4ka Рейтинг 623.59     Стена пользователя fora4ka +36  Все ответы пользователя fora4ka

xl пишет
fora4ka пишет Может это все из -за того, что у меня 27 версия мозилы?

Пытаюсь перетащить расширение,пишет Task helper не может быть установлено так как несовместимо с версией 27.0


Да Это из за версии.

Есть Дополнение которое отключает проверку совместимости дополнений
https://addons.mozilla.org/ru/firefox/addon/checkcompatibility/

Ну или вручную.
Ввести в адресной строке about:config и создать логический параметр

extensions.checkCompatibility

поставив значение в false

Дополнение установил не помогло
опять не совместимо
Выделите текст и нажмите для цитирования  #  
+1   [24.02.2016 19:26] xl Рейтинг 691.84     Стена пользователя xl +355  Все ответы пользователя xl

fora4ka пишет
xl пишет
fora4ka пишет Может это все из -за того, что у меня 27 версия мозилы?

Пытаюсь перетащить расширение,пишет Task helper не может быть установлено так как несовместимо с версией 27.0


Да Это из за версии.

Есть Дополнение которое отключает проверку совместимости дополнений
https://addons.mozilla.org/ru/firefox/addon/checkcompatibility/

Ну или вручную.
Ввести в адресной строке about:config и создать логический параметр

extensions.checkCompatibility

поставив значение в false

Дополнение установил не помогло
опять не совместимо


Ну Что Знал Рассказал!)

Может проще тогда обновиться до новой версии.

Или использовать LinkReader

В Место Task helper

По Мне Так LinkReader Удобнее!
Если Его Правильно Настроить!
Проголосовали: fora4ka
Выделите текст и нажмите для цитирования  #  
0   [24.02.2016 19:29] fora4ka Рейтинг 623.59     Стена пользователя fora4ka +36  Все ответы пользователя fora4ka

xl пишет
fora4ka пишет
xl пишет
fora4ka пишет Может это все из -за того, что у меня 27 версия мозилы?

Пытаюсь перетащить расширение,пишет Task helper не может быть установлено так как несовместимо с версией 27.0


Да Это из за версии.

Есть Дополнение которое отключает проверку совместимости дополнений
https://addons.mozilla.org/ru/firefox/addon/checkcompatibility/

Ну или вручную.
Ввести в адресной строке about:config и создать логический параметр

extensions.checkCompatibility

поставив значение в false

Дополнение установил не помогло
опять не совместимо


Ну Что Знал Рассказал!)

Может проще тогда обновиться до новой версии.

Или использовать LinkReader

В Место Task helper

По Мне Так LinkReader Удобнее!
Если Его Правильно Настроить!

Так и сделал ,обновился до последней версии)И все стало нормально!)Только теперь другая проблема ,мозила установилась на укр.языке ,а мне нужен русский)
Выделите текст и нажмите для цитирования  #  
0   [25.02.2016 10:17] xl Рейтинг 691.84     Стена пользователя xl +355  Все ответы пользователя xl

fora4ka пишет
xl пишет
fora4ka пишет
xl пишет
fora4ka пишет Может это все из -за того, что у меня 27 версия мозилы?

Пытаюсь перетащить расширение,пишет Task helper не может быть установлено так как несовместимо с версией 27.0


Да Это из за версии.

Есть Дополнение которое отключает проверку совместимости дополнений
https://addons.mozilla.org/ru/firefox/addon/checkcompatibility/

Ну или вручную.
Ввести в адресной строке about:config и создать логический параметр

extensions.checkCompatibility

поставив значение в false

Дополнение установил не помогло
опять не совместимо


Ну Что Знал Рассказал!)

Может проще тогда обновиться до новой версии.

Или использовать LinkReader

В Место Task helper

По Мне Так LinkReader Удобнее!
Если Его Правильно Настроить!

Так и сделал ,обновился до последней версии)И все стало нормально!)Только теперь другая проблема ,мозила установилась на укр.языке ,а мне нужен русский)


Откройте страницу настроек about:config. В случае появления страницы с предупреждением нажмите на кнопку «I'll be careful, I promise!».
Найдите параметр general.useragent.locale.
Смените его значение с en-US на ru-RU
Перезапустите Firefox.

Видеоурок

Вопрос-ответ

НОВОСТИ
15.09.2021Вывод на QIWI
подробнее>>
10.09.2021Вывод на WMP
подробнее>>

© 2004-2021 «WMMAIL» Пользовательское соглашение